Adjust path of example files in README file on the fly
authorMichael Prokop <mika@debian.org>
Mon, 14 Dec 2009 03:17:53 +0000 (04:17 +0100)
committerMichael Prokop <mika@debian.org>
Mon, 14 Dec 2009 03:17:53 +0000 (04:17 +0100)
debian/rules

index a277c3f..06d8014 100755 (executable)
@@ -47,6 +47,7 @@ install: build
        cd src && $(MAKE) DESTDIR=$(CURDIR)/debian/anytun install && cd ..
        # Fix unusual path:
        mv debian/anytun/usr/share/anytun/examples/anytun debian/anytun/usr/share/anytun/examples/config
+       echo "example configurations can be found at /usr/share/anytun/examples/config" > debian/anytun/etc/anytun/README
 
 # Build architecture-independent files here.
 binary-indep: install