Get rid of src/include.mk
[debian/uanytun.git] / debian / rules
index cb58385..ca309e9 100755 (executable)
@@ -12,7 +12,7 @@
 configure: configure-stamp
 configure-stamp:
        dh_testdir
-       cd src && ./configure --prefix=/usr --sysconfdir=/etc --examplesdir=/usr/share/uayntun/examples && cd ..
+       cd src && ./configure --prefix=/usr --sysconfdir=/etc --examplesdir=/usr/share/uanytun/examples && cd ..
        touch configure-stamp
 
 build: build-stamp
@@ -30,12 +30,14 @@ clean:
        dh_testroot
        rm -f build-stamp configure-stamp
 
-       cd src && $(MAKE) clean && cd ..
+       cd src && $(MAKE) distclean && cd ..
        cd doc && $(MAKE) clean && cd ..
 
        # drop leftover file:
        rm -f src/tun.c
 
+       # Add here commands to clean up after the build process.
+       $(MAKE) --directory=$(CURDIR)/src distclean
        dh_clean
 
 install: build