Adjust path of example files in README file on the fly
[debian/uanytun.git] / debian / rules
index a259e2e..6212bf6 100755 (executable)
@@ -49,6 +49,7 @@ install: build
        cd src && $(MAKE) DESTDIR=$(CURDIR)/debian/uanytun install && cd ..
        # Fix unusual path:
        mv debian/uanytun/usr/share/uanytun/examples/uanytun debian/uanytun/usr/share/uanytun/examples/config
+       echo "example configurations can be found at /usr/share/uanytun/examples/config" > debian/uanytun/etc/uanytun/README
 
 # Build architecture-independent files here.
 binary-indep: install